Back to overview

Service disruption — we’re investigating

Sep 15 at 01:35am EDT
Affected services
Agent Portal
Agent Portal Login Server

Resolved
Sep 15 at 03:01am EDT

We’re sorry for the disruption. Our Agent Portal is currently unavailable.

What’s working:

Customer Portal
Email
Live Chat
Mobile App (iOS App , Android App: https://www.bolddesk.com/mobile-help-desk)

This means your customers can still raise queries, but support reps/agent may be unable to respond through the Agent Portal until the issue is resolved.

After yesterday’s update, everything was stable until this morning, when we began experiencing unusually high server usage. This is causing the disruption in the Agent Portal.

Our team is investigating this with the highest priority and working to restore access as quickly as possible.

Created
Sep 15 at 01:35am EDT

We are currently experiencing an unexpected service disruption impacting some BoldDesk services. Our team is investigating this with the highest priority.

If this disruption is affecting your work and you need urgent assistance, please reach out to us:
Email: support@bolddesk.com
Live Chat: Visit https://www.bolddesk.com and connect with our team.